Probleme beim Start

Probleme beim Start

Postby Shakuyaku » 26 June 2011, 11:11

Hey erstmal.
Ich hoffe hier kann mir geholfen werden, oder vielleicht findet sich jemand der das gleiche Problem hat.

Ich hab mir gestern Feary gekauft. Wollte es gestern auf einem Anderen Pc instalieren & dort ging nichtmal die Instalation. Glaube lag an der Grafikkarte.

Aber nun auf diesem Pc ging die Instalation ohne Probleme. Doch sobald ich es starte kommt das erste Bild mit diesem Turm & dann stürtzt das Spiel ab & es heißt Faery funktioniert nichtmehr. Kann es an der Grafikkarte liegen? Oder an anderen Dingen?
Ich habe Windows 7. Prozessor etc kann ich auch noch posten wenn man das braucht.

Wäre nice wenn ich schnell antworten bekomme da ich das Spiel endlich ausprobieren möchte :D

Danke im Vorraus. c:
Shakuyaku
 
Posts: 1
Joined: 26 June 2011, 11:04

Re: Probleme beim Start

Postby Caswyne » 29 July 2011, 19:51

Hi Grüß dich!Hast du das PhysX Nvidia mit installiert?Wenn nicht hole es Nach...ansonnsten wüst ich jetz nicht was es sonnst sein sollte.Bei mir hat alles wunderbar geklappt.
Caswyne
 
Posts: 1
Joined: 29 July 2011, 19:47

Re: Probleme beim Start

Postby romfromfocus » 16 August 2011, 13:30

Gutentag Shakuyaku,

Haben Sie das Spiel in Systemadministrator aktivieren?
romfromfocus
Administrateur
 
Posts: 16
Joined: 04 April 2011, 17:04

Re: Probleme beim Start

Postby Clutego » 04 September 2011, 06:23

Hallo
Ich habe genau das selbe Problem. Aber an der Leisungsfähigkeit der komponenten meines PC liegt es meiner Meinung nach nicht. Ich habe das spiel auch als Systemadministrator gestartet. Auch Kompatibilitätsmodie lösen das problem nicht. Das ist das was ich von Win7 als problembericht immer angezeigt bekomme.
Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: Faery.exe
Anwendungsversion: 1.0.0.1
Anwendungszeitstempel: 00000000
Fehlermodulname: GameServer.dll
Fehlermodulversion: 1.0.0.1
Fehlermodulzeitstempel: 00000000
Ausnahmecode: c00000fd
Ausnahmeoffset: 0056e242
Betriebsystemversion: 6.1.7601.2.1.0.768.3
Gebietsschema-ID: 1031
Zusatzinformation 1: 6a12
Zusatzinformation 2: 6a1236c598be5b409826d562aebefed9
Zusatzinformation 3: 0e5a
Zusatzinformation 4: 0e5a82255ae4e645fdda5cb7557de807
Hoffe auf Hilfe.
Clutego
 
Posts: 1
Joined: 04 September 2011, 06:15

Re: Probleme beim Start

Postby Bl@ckberry » 01 January 2012, 01:34

Ich habe zu Weihnachten das Spiel gekauft und genau die gleichen Probleme. Das Spiel startet kurz, man kann kurz die Chrakater sehen, dann bricht es ab mit der windowseigenen Meldung " Das Programm funktioniert nicht mehr. Es wird nach einer Lösung gesucht". Ich habe Windows 7 Pro, 64 bit, eine Nvidia GT230M, 4Gb RAM. Ich denke, dass technisch alles o.k. ist. Im Netz habe ich bemerkt, dass Probleme meistens bei W7 64 Bit Nutzern sind. Ich habe den Peter-Games-Support kontaktiert und die DxDiag Dateien sowie MSInfo als Emailanhang hingeschickt. Auf zwei verschiedene Adressen. Jedes mal Maildelivery. Postfach wäre voll. Das ganze so ca. 6-7x. Dann habe ich es direkt an den Geschäftsführer gemail, immer noch keine Antwort. Toll wenn man 30€ in den Ofen schiebt :-(
Kann von euch jemand helfen ? Habt ihr schon Probelme in der Richtung gehabt ? Lösungen vom Support bekommen ?

Danke, Bl@ckberry.

PS.: Auch ich habe das in verschiedene Komp-Modis probiert. Nix passiert. Eines noch: bei der Install. von NVIDIA PhysX blieb die Installation jedesmal an dieser Stelle klemmen und ging nicht weiter. Ich habe dann PhysX von der NVIDIA-Seite geladen und installiert. Es ist also drauf. Ich habe später von einem Bekannten eine Downloadvariante bekommen, die er nicht mehr braucht und habe diese installiert, weil ich dachte, die DVD ist defekt. Genau an der selben Stelle hängt die Install. wieder fest. Es wird NVIDIA angezeigt mit so einem grünen Punkt über dem "N" und dann steht dort "Text" und keine Install. beginnt. Weiß nicht, ob das im Zusdammenhang steht. Aber PhysX ist drauf, wie erwähnt ....


Time of this report: 12/27/2011, 11:45:21
Machine name:
Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
Language: German (Regional Setting: German)
System Manufacturer: Hewlett-Packard
System Model: HP Pavilion dv8 Notebook PC
BIOS: Default System BIOS
Processor: Intel(R) Core(TM) i5 CPU M 520 @ 2.40GHz (4 CPUs), ~2.4GHz
Memory: 4096MB RAM
Available OS Memory: 4022MB RAM
Page File: 1930MB used, 6111MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: 120 DPI (125 percent)
System DPI Setting: 120 DPI (125 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

---------------
Display Devices
---------------
Card name: NVIDIA GeForce GT 230M
Manufacturer: NVIDIA
Chip type: GeForce GT 230M
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0A28&SUBSYS_7001103C&REV_A2
Display Memory: 2733 MB
Dedicated Memory: 978 MB
Shared Memory: 1754 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: PnP-Monitor (Standard)
Monitor Model: unknown
Monitor Id: CMO1800
Native Mode: 1920 x 1080(p) (59.999Hz)
Output Type: Internal
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver File Version: 8.17.0012.8562 (English)
Driver Version: 8.17.12.8562
DDI Version: 10.1
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 10/15/2011 09:53:00, 15693120 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-4968-11CF-FE52-0D501CC2C535}
Vendor ID: 0x10DE
Device ID: 0x0A28
SubSys ID: 0x7001103C
Revision ID: 0x00A2
Driver Strong Name: oem92.inf:NVIDIA_SetA_Devices.NTamd64.6.1:Section010:8.17.12.8562:pci\ven_10de&dev_0a28&subsys_7001103c
Rank Of Driver: 00E60001
Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C
Bl@ckberry
 
Posts: 1
Joined: 01 January 2012, 01:25

Re: Probleme beim Start

Postby gerd » 24 January 2012, 20:23

Hallo Bl@ckberry

Hast Du schon eine Lösung für das Problem,ich habe mir heute das Spiel gekauft und bei mir ist genau das gleiche.Betriebssystem ist ebenfalls Win 7

Ich hoffe auf Antwort :D
gerd
 
Posts: 1
Joined: 24 January 2012, 20:17

Re: Probleme beim Start

Postby Takana » 31 March 2012, 20:54

Ich habe es auf einem Rechner mit Windows 7 64bit und nVidia-Grafik zum laufen bekommen. Der Trick ist, die Installation von directX und PhysX !gleich! abzubrechen. Das Spiel zu deinstallieren, und eine Neiinstallation nochmals ohne directX und PhysX zu versuchen scheint nicht zu helfen. Die Versuche von directX und PhysX scheinen auf Win7 irgendetwas anzustellen, was Faery dann nicht mag.

Aber das Spiel läuft problemlos unter wine bei mir auf OpenSuse 12.1. :shock: Mit directX und PhysX-Installation.
Takana
 
Posts: 2
Joined: 30 March 2012, 20:15


Return to Technisches Forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron